KPackage

Deprecated List
Member KPackage::Package::contentsHash () const
Since 5.21 use cryptographicHash
Member KPackage::PackageLoader::internalLoadPackage (const QString &packageFormat)
Since 5.86, deprecated for lack of usage. Use default package loading instead
Member KPackage::PackageLoader::setPackageLoader (PackageLoader *loader)
Since 5.86, deprecated for lack of usage. Use default package loader instead
File version.h
Deprecated for lack of usage, use equivalents from plasma-framework instead
This file is part of the KDE documentation.
Documentation copyright © 1996-2021 The KDE developers.
Generated on Thu Dec 2 2021 22:47:36 by doxygen 1.8.11 written by Dimitri van Heesch, © 1997-2006

KDE's Doxygen guidelines are available online.